Error message
"[0] Paper '30258 Diskette' is not supported by 'DYMO LabelWriter 450' " "[0] Paper '30258 Diskette' is not supported by 'DYMO LabelWriter 450' ": Bad Request
Resolution
Resolution depends upon root cause, but there's generally a quick resolution that bypasses and fixes most types of problems:
- Completely remove the DYMO printer from the workstation and re-add it.
Depending on root cause, other troubleshooting steps that are more limited may work, but often will require removing and re-adding the printer anyway:
- Turn off and on the printer to see if labels are recognized.
- Disconnect and reconnect the DYMO LabelWriter from the printer it is connected to
- Reboot the computer the DYMO LabelWriter is connected to
- Open the DYMO Label Software and attempt to print a label directly to the printer.
- Reinstall the DYMO Label Software
Cause
Root cause for this error message is counterintuitively not typically because of label alignment or improper labels, but is often triggered because communication between the DYMO Labelwriter software, Microsoft Windows, and eVetPractice is disrupted and interpreted by one part of the chain as an improper label rather than a communication mishap.
Commonly this will be seen with shared network printers using changed or expired credentials. Removing and re-adding the printer forces an update to credentials and refreshes any network share.
Incorrectly aligned labels can very rarely cause this error message, as well as a corrupted DYMO Labelwriter installation. In those two instances, the DYMO Labelwriter would be unable to print directly from the DYMO Labelwriter software as well as be unable to print from the program.
General guidelines for DYMO printer removal
You can uninstall the printer on Windows 7 or 8 by going to the Control Panel, then Devices and Printers, right-clicking on the printer and selecting Remove Device.
On Windows 10 you can go to Settings, Devices, Printers and Scanners. Once there click on the entry for the Dymo printer and there will be a remove option.
If the printer is plugged into the computer producing the error then turning it off, waiting about 5-10 seconds, and turning it back on should cause the computer to add the printer again. If the printer is a network printer it will need to be re-added by using the Add option in the same area where the printer was removed.
If this doesn't resolve the issue DYMO's Support Team would need to be engaged.